Bug 180710 - devhelp fails to build in rawhide.
devhelp fails to build in rawhide.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: devhelp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks: mbt3blocker
  Show dependency treegraph
 
Reported: 2006-02-09 15:27 EST by Jesse Keating
Modified: 2013-01-09 21:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-22 19:13:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2006-02-09 15:27:14 EST
Please see:
http://porkchop.redhat.com/beehive/logs/devhelp-699425-ia64-boris.devel.redhat.com.log

make[2]: Entering directory `/usr/src/build/699502-ia64/BUILD/devhelp-0.11'
LC_ALL=C ./intltool-merge -d -u -c ./po/.intltool-merge-cache ./po
devhelp.desktop.in devhelp.desktop
LC_ALL=C ./intltool-merge -k -u -c ./po/.intltool-merge-cache ./po
devhelp.keys.in devhelp.keys
LC_ALL=C ./intltool-merge -s -u -c ./po/.intltool-merge-cache ./po
devhelp.schemas.in devhelp.schemas
Possible unintended interpolation of @INTLTOOL_LIBDIR in string at
./intltool-merge line 260.
Possible unintended interpolation of @INTLTOOL_LIBDIR in string at
./intltool-merge line 260.
Possible unintended interpolation of @INTLTOOL_LIBDIR in string at
./intltool-merge line 260.
Global symbol "@INTLTOOL_LIBDIR" requires explicit package name at
./intltool-merge line 260.
Execution of ./intltool-merge aborted due to compilation errors.
make[2]: *** [devhelp.keys] Error 255
make[2]: *** Waiting for unfinished jobs....
Global symbol "@INTLTOOL_LIBDIR" requires explicit package name at
./intltool-merge line 260.
Execution of ./intltool-merge aborted due to compilation errors.
Global symbol "@INTLTOOL_LIBDIR" requires explicit package name at
./intltool-merge line 260.
Execution of ./intltool-merge aborted due to compilation errors.
make[2]: *** [devhelp.schemas] Error 255
make[2]: *** [devhelp.desktop] Error 255
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/build/699502-ia64/BUILD/devhelp-0.11'
make: *** [all] Error 2
error: Bad exit status from /usr/src/build/699502-ia64/install-tmp/rpm-tmp.82923
(%build)
Comment 1 Dave Malcolm 2006-02-10 16:14:47 EST
Do we need to rerun intltoolize to avoid incompatibilities between tarball copy
of intltool-merge.in and intltool.m4 in intltool package (@EXPANDED_LIBDIR@ was
renamed to @INTLTOOL_LIBDIR@ in intltool)?  something like this occurred for
both evo and e-d-s in the past

Note You need to log in before you can comment on or make changes to this bug.