Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1807235 - Metering CSV needs to add quotes around the openshift.io/cluster-monitoring annotation value
Summary: Metering CSV needs to add quotes around the openshift.io/cluster-monitoring a...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Metering Operator
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: tflannag
QA Contact: Peter Ruan
URL:
Whiteboard:
Depends On:
Blocks: 1807229
TreeView+ depends on / blocked
 
Reported: 2020-02-25 21:15 UTC by tflannag
Modified: 2020-08-04 18:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1807229
Environment:
Last Closed: 2020-08-04 18:02:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-08-04 18:02:32 UTC

Description tflannag 2020-02-25 21:15:17 UTC
+++ This bug was initially created as a clone of Bug #1807229 +++

Description of problem:
When ART is building the 4.4 metering CSV, it fails due to this value expecting a string and not a boolean which is what's currently reflected in the repo's manifests.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Peter Ruan 2020-06-09 04:38:48 UTC
verified with 4.4 stage build

Comment 5 errata-xmlrpc 2020-08-04 18:02:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5 image release advisory), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.