Bug 1807336 - 404 not found when clicking "Edit <name>" action for deployments
Summary: 404 not found when clicking "Edit <name>" action for deployments
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On: 1805196
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-26 06:47 UTC by Vikram Raj
Modified: 2020-05-04 11:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1805196
Environment:
Version: 4.4.0-0.ci-2020-02-18-125517 Cluster ID: f838b3e0-b021-45ad-9081-c4939ef384cb Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:73.0) Gecko/20100101 Firefox/73.0
Last Closed: 2020-05-04 11:42:25 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4495 0 None closed [release-4.4] Bug 1807336: redirect the edit form page with in context of namespace 2020-04-22 18:48:38 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:42:50 UTC

Comment 3 Gajanan More 2020-03-03 09:38:14 UTC
The bug (ODC-3136) has been fixed as I am unable to reproduce the same issue. The validation has been done on

Build: 4.4.0-0.ci-2020-03-03-033811
Browser: Google Chrome Version 78.0.3904.108

Marking this as done.

Comment 5 errata-xmlrpc 2020-05-04 11:42:25 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.