Bug 180745 - *** Logs which could mean a bug *** encountered in LogWatch
*** Logs which could mean a bug *** encountered in LogWatch
Status: CLOSED DUPLICATE of bug 169150
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Grubb
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-02-09 19:32 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-13 14:02:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Audit log (1.86 MB, text/plain)
2006-02-09 19:46 EST, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2006-02-09 19:32:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv: Gecko/20060130 SeaMonkey/1.0

Description of problem:
Going through my system mail showed the below message in LogWatch. I am unclear as to which kernel I was running when the error was added to LogWatch.

--------------------- Selinux Audit Begin ------------------------

 *** Grants ***
    system_u system_u (process): 8 times

  Number of audit daemon starts: 5

  Number of audit daemon stops: 5

 *** Logs which could mean a bug ***
    major=252 name_count=0: freeing multiple contexts (1)
    major=113 name_count=0: freeing multiple contexts (2)

 ---------------------- Selinux Audit End -------------------------

Version-Release number of selected component (if applicable):
audit-1.1.4-1 kernel-2.6.15-1.1917_FC5 (Might be from 1915)

How reproducible:
Didn't try

Steps to Reproduce:
1. Read system mail
2. Notice an entry that is not usual
3. Become confused with meaning of major=252,113

Actual Results:  I wondered if the error reported concerns selinux-policy, selinux-policy-targeted or some file corruption, no clue.

Expected Results:  The output for the LogWatch mail revealing what it was testing and what to inspect  in a specific or general way.

Additional info:

Thought to question selinux-policy or s-p-targeted but was unsure what to inspect.
Comment 1 Jim Cornette 2006-02-09 19:46:30 EST
Created attachment 124467 [details]
Audit log

Attaching audit.log. Noticed a few Seamonkey related messages in log. It is in
/usr/local and is installed via the tarball installer.
Comment 2 Steve Grubb 2006-02-13 14:02:30 EST
Thanks for reporting this problem. This particular bug is already being tracked
by another bugzilla entry. I'm going to close this as a duplicate of the other
bug since there's already a long discussion there.

*** This bug has been marked as a duplicate of 169150 ***

Note You need to log in before you can comment on or make changes to this bug.