Bug 18075 - Pine hangs upon closing of folder and opening IMAP mailbox
Summary: Pine hangs upon closing of folder and opening IMAP mailbox
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: imap   
(Show other bugs)
Version: 5.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 12:28 UTC by Arthur van Leeuwen
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 21:06:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arthur van Leeuwen 2000-10-02 12:28:13 UTC
Using Pine 4.21-23 as supplied with Red Hat Linux 7.0 the program hangs
when switching from a folder such as sent-mail back to the INBOX. The INBOX
is an IMAP folder on a Red Hat Linux 5.1 running imap 4.1.final-1. The bug
is very reproducible, and independent of the local folder that is closed.

Comment 1 Trond Eivind Glomsrxd 2000-10-02 20:03:40 UTC
Can't reproduce from Red Hat Linux 7 to Red Hat Linux 7, so this looks like some
weirdish interaction between new pine and old imap-server... Can you at least
try the one in Red Hat Linux 5.2? (5.1 isn't supported anymore)

Comment 2 Arthur van Leeuwen 2000-12-05 07:45:08 UTC
The problem does not have to do with the IMAP server, but with the NFS locking
problems between RedHat 7 and older versions of RedHat.

Comment 3 Arthur van Leeuwen 2000-12-05 08:22:37 UTC
Oops, forgot. The local folders are on an NFS-mounted homedirectory. That is why
the NFS locking bug gets triggered in the first place. See bug #18097.

Comment 4 Mike A. Harris 2000-12-12 15:10:28 UTC
So the Red Hat 5.1 system is running IMAP, and it is mounting an NFS
mail spool from elsewhere?  What is the NFS server running on?

All I can recommend is to upgrade to a newer version of Red Hat Linux
on the affected systems.  5.1 isn't supported as Trond mentioned. This
bug doesn't appear to be imap related, but as you say NFS related so I'm
closing it.



Note You need to log in before you can comment on or make changes to this bug.