Bug 1807761 - Mails to packaging@gluster.org are not being delivered [NEEDINFO]
Summary: Mails to packaging@gluster.org are not being delivered
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-27 08:11 UTC by Niels de Vos
Modified: 2020-03-12 12:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-12 12:34:59 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
ndevos: needinfo? (hgowtham)


Attachments (Terms of Use)

Description Niels de Vos 2020-02-27 08:11:23 UTC
It seems that emails to the packaging list are not being delivered. There have been release announcements for maintainers and packagers, which only have been delivered at the maintainers list. Both lists were on To:.

Missing February archive:
https://lists.gluster.org/pipermail/packaging/

Emails with packaging on To:
https://lists.gluster.org/pipermail/maintainers/2020-February/006663.html
https://lists.gluster.org/pipermail/maintainers/2020-February/006664.html

Emails to the packaging list have not arrived for me as a subscriber, nor in the archive.

When emails to the packaging list are not delivered, it is likely that nobody builds and/or tests the packages and releases will be delayed.

Comment 1 M. Scherer 2020-02-27 20:45:01 UTC
Oups, my fault. 

After a meeting in brno, we did create a packaging@gluster alias and I suspect this did interfer with the list (because the lists are on the same domain. I did remove it, and will see with the team to see what name they want.

Comment 2 hari gowtham 2020-03-02 04:51:17 UTC
Hi,

I think we can use the packing@gluster for notifying people about the packages to be created. We want a email id that gluster ant can use for GitHub. We decided to use gluster ant as this script just needs a common user with GitHub credentials.

Comment 3 Niels de Vos 2020-03-09 09:03:15 UTC
What is the difference between the packaging@gluster.org list? That list contains packagers from different distributions, they can act on the (early) release notifications and prepare packages before the announcement goes out to the other lists/tweets/...

Comment 4 M. Scherer 2020-03-11 10:09:06 UTC
So, since no one remember why, it might just have been me doing out of enthousiams during the hackfest, and I guess i can drop that alias since we have a list.

Comment 5 Worker Ant 2020-03-12 12:34:59 UTC
This bug is moved to https://github.com/gluster/project-infrastructure/issues/17, and will be tracked there from now on. Visit GitHub issues URL for further details


Note You need to log in before you can comment on or make changes to this bug.