Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1807913 - Submit buttons in NIC/Disk Modal view have 'Create' text in detail view and 'Add' text in Wizard
Summary: Submit buttons in NIC/Disk Modal view have 'Create' text in detail view and '...
Keywords:
Status: CLOSED DUPLICATE of bug 1780139
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: ---
Assignee: Tomas Jelinek
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-27 13:12 UTC by Radim Hrazdil
Modified: 2020-02-27 13:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-27 13:23:50 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Radim Hrazdil 2020-02-27 13:12:33 UTC
Description of problem:

The of submit buttons for NIC and Disk modals have different text depending on whether a user is in Wizard or on VM detail page.

In Wizard, the button has text 'Add', on VM detail page there is 'Create'.

The difference is also in the text of the button that opens the modal window.
Since the modals are the same and behave the same, I believe both should use 'Add', i.e. 'Add Network Interface'


Version-Release number of selected component (if applicable):
4.4

How reproducible:
100%

Comment 1 Tomas Jelinek 2020-02-27 13:23:50 UTC

*** This bug has been marked as a duplicate of bug 1780139 ***


Note You need to log in before you can comment on or make changes to this bug.