Bug 1808076 - Deleting a REV causes a white screen in the UI
Summary: Deleting a REV causes a white screen in the UI
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Jeff Phillips
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks: 1808414
TreeView+ depends on / blocked
 
Reported: 2020-02-27 18:35 UTC by Jeff Phillips
Modified: 2020-07-13 17:22 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1808414 (view as bug list)
Environment:
Version: 4.4.0-0.ci-2020-02-25-162150 Cluster ID: 5ed8136c-3198-4709-a6e3-4ea42649ee19 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/80.0.3987.122 Safari/537.36
Last Closed: 2020-07-13 17:21:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4537 0 None closed Bug 1808076: Fix UI crash when deleting revisions 2020-06-23 08:52:33 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-07-13 17:22:13 UTC

Description Jeff Phillips 2020-02-27 18:35:51 UTC
Description of problem:

Deleting a REV causes a white screen in the UI.

White screen shouldn't occur 


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Select a revision in the topology view
2. In the side panel, select actions -> delete revision

Actual results:

Ui screen goes blank

Expected results:

Revision is deleted, side panel is closed, UI continues on normally.

Additional info:

Comment 3 Gajanan More 2020-03-09 06:20:41 UTC
I have validated this bug on
Build: 4.5.0-0.ci-2020-03-08-102651
Browser: Google Chrome Verison 78.0.3904.108
Marking this as verified.

Comment 5 errata-xmlrpc 2020-07-13 17:21:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.