Bug 1808124 - Allow changing MTU of ovs interfaces
Summary: Allow changing MTU of ovs interfaces
Keywords:
Status: CLOSED DUPLICATE of bug 1820052
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: NetworkManager
Version: 8.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Beniamino Galvani
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-27 21:12 UTC by Beniamino Galvani
Modified: 2020-04-07 16:31 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-07 15:32:31 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)

Description Beniamino Galvani 2020-02-27 21:12:15 UTC
Description of problem:

Currently it's not possible to set a custom MTU for ovs interfaces with NetworkManager.

See also the nmstate bug https://bugzilla.redhat.com/show_bug.cgi?id=1807726

Comment 1 Beniamino Galvani 2020-04-07 15:32:31 UTC

*** This bug has been marked as a duplicate of bug 1820052 ***


Note You need to log in before you can comment on or make changes to this bug.