Bug 1808429 - [4.3] A pod that gradually leaks memory causes node to become unreachable for 10 minutes
Summary: [4.3] A pod that gradually leaks memory causes node to become unreachable for...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.3.z
Assignee: Ryan Phillips
QA Contact: Sunil Choudhary
URL:
Whiteboard:
: 1808143 1808444 (view as bug list)
Depends On: 1806786
Blocks: OCP/Z_4.2 1766237 1801826 1801829 1802687 1810136
TreeView+ depends on / blocked
 
Reported: 2020-02-28 14:08 UTC by Ryan Phillips
Modified: 2020-05-27 17:01 UTC (History)
19 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1806786
: 1810136 (view as bug list)
Environment:
Last Closed: 2020-05-27 17:00:45 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 24611 None closed [release-4.3] Bug 1808429: UPSTREAM: 88251: Partially fix incorrect configuration of kubepods.slice unit by kubelet 2020-06-18 14:27:18 UTC
Red Hat Product Errata RHBA-2020:2184 None None None 2020-05-27 17:01:19 UTC

Comment 1 Scott Dodson 2020-03-02 17:12:24 UTC
*** Bug 1808143 has been marked as a duplicate of this bug. ***

Comment 4 brad.williams 2020-03-02 19:33:06 UTC
This issues is impacting 2 production starter clusters and impairing our ability to preform our regular maintenance on the clusters.  
Is there anything we can do to help alleviate the issue?

Comment 8 Ryan Phillips 2020-03-03 17:50:30 UTC
*** Bug 1808444 has been marked as a duplicate of this bug. ***

Comment 25 Ryan Phillips 2020-05-14 20:06:47 UTC
PR Merged. BZ never went into modified.

Comment 30 errata-xmlrpc 2020-05-27 17:00:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2184


Note You need to log in before you can comment on or make changes to this bug.