This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 180873 - Error activating XKB configuration
Error activating XKB configuration
Status: CLOSED DUPLICATE of bug 180861
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: XFree86-Servers (Show other bugs)
4.0
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-10 06:08 EST by Karsten Elgaard Sørensen
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-11 22:58:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karsten Elgaard Sørensen 2006-02-10 06:08:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50215)

Description of problem:
After graphical login a window with the following text is displayed:

Error activating XKB configuration.
Probably internal X server problem.

This is happening both on local console and on login via XDMCP.

LOCALLY:
# xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xorg", "pc105", "dk", "", ""
_XKB_RULES_NAMES(STRING) = "xorg", "pc105", "dk", "", ""
# gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = []
 model = pc105
 overrideSettings = false
 options = []
 update_handlers = []
#
XDCMP:
# xprop -root | grep XKB
# gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [us]
 model = pc105
 overrideSettings = false
 options = []
 update_handlers = []

Version RHEL4 update 2

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login via graphical interface
2.
3.
  

Additional info:
Comment 1 Adam Jackson 2006-02-11 22:58:08 EST

*** This bug has been marked as a duplicate of 180861 ***

Note You need to log in before you can comment on or make changes to this bug.