Bug 18090 - Installation RH 7.0 gives error
Summary: Installation RH 7.0 gives error
Status: CLOSED DUPLICATE of bug 18032
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i586
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-02 14:20 UTC by Niels Wagenaar
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-10-02 14:21:21 UTC


Attachments (Terms of Use)
Dump of anaconda during installation (1.13 KB, text/plain)
2000-10-02 14:21 UTC, Niels Wagenaar
no flags Details

Description Niels Wagenaar 2000-10-02 14:20:18 UTC
When I trie to install RH 7.0 on my workstation I get a anaconda error. 
The output is given below.

I trie to install it on a 10GB hdd with 5 partitions:

/dev/hda1 2GB Win9x FAT16
/dev/hda5 4GB Win9x Fat32 (Extended)
/dev/hda6 2GB Ext2 (Extended)
/dev/hda7 1.8GB Ext2
/dev/hda8 128M Swap partition.

I'm not able to install RH 7.0 in Text or in X mode.

Yours,

Niels Wagenaar

Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in 
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + 
mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//mnt/dosc

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Niels Wagenaar 2000-10-02 14:21:19 UTC
Created attachment 3622 [details]
Dump of anaconda during installation

Comment 2 Alan Cox 2000-10-02 15:53:51 UTC

*** This bug has been marked as a duplicate of 18032 ***


Note You need to log in before you can comment on or make changes to this bug.