Bug 180925 - ethernet after rebooted is hung up at ethernet configuaration
Summary: ethernet after rebooted is hung up at ethernet configuaration
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-10 15:52 UTC by Nguyen Thai Ngoc Duy
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 17:15:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nguyen Thai Ngoc Duy 2006-02-10 15:52:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
booted up, this line was showned as belowed:
* Network... initialization... and hung up.
If I restarted from Windows and then restarted to FC4 and then Network-Initialization could not gone over.
Situation:
- in my computer, window Xp sp2 was installed, also FC4 was installed. 
- if i turn the power off, and turn the power on again, every things is ok.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start computer to Windows.
2. Restart computer from start menu in windows.
3. Choose Fc4
4. Computer was hang up at * Network initialization
5. Turn the power off.
6. Turn the power on.
7. Choose FC4
8. Everythings is OK.
ps: computer is Laptop NEC, versaProR model.
  

Additional info:

Comment 1 Bill Nottingham 2006-02-10 16:35:30 UTC
Generally, hanging at that point indicates a kernel problem in the drivers or
pci/acpi stack. Assigning there.

Comment 2 John W. Linville 2006-02-21 15:33:54 UTC
Please try booting with "acpi=off" appended to the kernel command line.  Does 
this make a difference? 
 
After a successful boot (power cycle if necessary), please attach the output 
of running "sysreport"...thanks! 

Comment 3 John W. Linville 2006-04-21 17:15:32 UTC
Closed due to lack of response.  Please reopen when the requested information 
becomes available...thanks! 


Note You need to log in before you can comment on or make changes to this bug.