Bug 1809495 - [RFE] Erratas available for Red Hat Satellite system should be allowed to be applied to it with updating/upgrading Satellite Server.
Summary: [RFE] Erratas available for Red Hat Satellite system should be allowed to be ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Foreman Maintain
Version: 6.6.0
Hardware: x86_64
OS: Linux
unspecified
low vote
Target Milestone: Unspecified
Assignee: Anurag Patel
QA Contact: Jameer Pathan
URL:
Whiteboard:
: 1809490 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-03 09:07 UTC by Anand Jambhulkar
Modified: 2020-07-10 05:22 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-13 14:43:25 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 3 Brad Buckingham 2020-03-05 15:22:00 UTC
*** Bug 1809490 has been marked as a duplicate of this bug. ***

Comment 4 jcallaha 2020-03-05 15:24:30 UTC
You can disable foreman-maintain's package update protection with the following command. This is not recommended, but available if required.

foreman-maintain packages unlock

Comment 5 Bryan Kearney 2020-03-13 14:43:25 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.