Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1809533 - Insights url changes but the page doesn't load with back button in chrome
Summary: Insights url changes but the page doesn't load with back button in chrome
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: RH Cloud - Insights
Version: 6.7.0
Hardware: All
OS: All
unspecified
medium
Target Milestone: Unspecified
Assignee: Rex White
QA Contact: Jaroslav Henner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-03 10:55 UTC by Anand Agrawal
Modified: 2021-06-07 15:19 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-06-07 15:19:23 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Anand Agrawal 2020-03-03 10:55:10 UTC
Description of problem:

When navigating the menu like below:

Insights -> Manage then Insights -> Planner then Infrastructure -> Subnets

Now click on the browsers back button, the url changes to https://satellite.example.com/redhat_access/insights/planner/ but the page doesn't reload

Version-Release number of selected component (if applicable):

6.7 snap 14
How reproducible:
Always (Only in chrome browser)

Steps to Reproduce:
1. Navigate as below in chrome browser
2. Insights -> Manage then Insights -> Planner then Infrastructure -> Subnets
3. Now press browser back button 

Actual results:
URL changes but the page don't load

Expected results:
When URL is changed, respective page should be loaded

Additional info:
This works fine in Firefox


Note You need to log in before you can comment on or make changes to this bug.