Bug 180959 - keyboard selection has no effect on x86_64 rescuecd
keyboard selection has no effect on x86_64 rescuecd
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-10 14:54 EST by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 14:37:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-02-10 14:54:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.1) Gecko/20060207 Fedora/1.5.0.1-2.1 Firefox/1.5.0.1

Description of problem:
Selecting keyboard br-abnt2 in today's rawhide rescuecd has on effect using the x86_64 rescuecd, but it works just fine on the same box using the 32-bit rescuecd.

Version-Release number of selected component (if applicable):
rawhide-20060210

How reproducible:
Always

Steps to Reproduce:
1.Select keyboard br-abnt2 on the x86_64 rescuecd
2.Press the `/' key (assuming you have a US keyboard)

Actual Results:  You still get a `/'.

Expected Results:  You should get a `;'.

Additional info:

The same sequence works if you boot the i386 rescuecd
Comment 1 Jeremy Katz 2006-02-10 20:45:30 EST
There's something very weird going on with keymaps recently and I'm not sure
what, especially as we haven't touched that code in forever :/

Basically, one day things are fine and the next they break.
Comment 2 Jeremy Katz 2006-02-27 17:30:49 EST
Okay, going to go with static keymaps from now until FC5 release.  Can you try
with tomorrow's rawhide?
Comment 3 Alexandre Oliva 2006-03-01 15:13:22 EST
yesterday's rescue CD worked just fine as far as keyboard settings are
concerned.  I'm not so confident about today's, though, since X kbd settings are
broken again for regular boot ups :-(
Comment 4 Chris Lumens 2006-03-02 14:37:04 EST
Today's rescue CD works for me and the X keyboard layout looks fixed to me as
well, hopefully for good.
Comment 5 Alexandre Oliva 2006-03-04 09:16:15 EST
Confirmed, yesterday's rescueCD worked for me too.

Note You need to log in before you can comment on or make changes to this bug.