Bug 180979 - Not possible to directly give name to new folder or file created through nautilus
Not possible to directly give name to new folder or file created through naut...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-10 17:20 EST by Jan-Petter Vainionpaa
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-28 05:49:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan-Petter Vainionpaa 2006-02-10 17:20:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
When creating either new folder or new document (empty one) in Nautilus, the name of file/folder is not activated directly, you have to separately select just created "untitled folder" or "new file" and rename it.

Version-Release number of selected component (if applicable):
nautilus-2.13.3-2

How reproducible:
Always

Steps to Reproduce:
1. Create new folder or empty file by either choosing menu item file/create folder or select same command from menu opened via right clicking on Nautilus'es file window.

  

Actual Results:  New file /directory is created correctly, but text box for giving name to created item is not automatically activated. You have to separately select created file/folder and rename it.

Expected Results:  The text box for naming file/folder should be activated automatically during item creation.

Additional info:

I'm using "plain" Fedora core 5 test 2 without any updates from rawhide.
Comment 1 Alexander Larsson 2006-02-17 09:21:49 EST
This works for me in test3.

If it doesn't for you, specifiy if the problem happens in list or icon view.
Comment 2 Jan-Petter Vainionpaa 2006-02-23 15:02:29 EST
This one also works ok now when I updated to FC 5 test 3.

Note You need to log in before you can comment on or make changes to this bug.