Bug 181004 - after kernel update to version <> 2.6.11-1.1369_FC4.x86_64 boot is impossible
Summary: after kernel update to version <> 2.6.11-1.1369_FC4.x86_64 boot is impossible
Status: CLOSED DUPLICATE of bug 181003
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 4
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-11 14:05 UTC by Bartlomiej Solarz-NIesluchowski
Modified: 2015-01-04 22:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 03:02:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bartlomiej Solarz-NIesluchowski 2006-02-11 14:05:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
When I updating the system on ASUA K8N4-E (nForce4) sitting on SATA drive from kernel 2.6.11-1.1369_FC4.x86_64 to new one from updates (tested 2.6.14-1.1656_FC4.x86_64, 2.6.15-1.1830_FC4.x86_64, 2.6.15-1.1831_FC4.x86_64) module sata_nv does NOT see my harddrive.....


Version-Release number of selected component (if applicable):
kernel

How reproducible:
Always

Steps to Reproduce:
1. install FC4 x86_64 (on ASUS K8N4-E + sata drive)
2. update kernel
3. reboot
  

Actual Results:  kernel panic no root found

Expected Results:  system startup

Additional info:

Comment 1 Dave Jones 2006-02-21 03:02:50 UTC

*** This bug has been marked as a duplicate of 181003 ***


Note You need to log in before you can comment on or make changes to this bug.