Bug 181017 - running yum from the kernel, will not install gnome-session, because of the GPG-KEY
running yum from the kernel, will not install gnome-session, because of the G...
Status: CLOSED DUPLICATE of bug 166030
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-11 13:59 EST by yendis0001
Modified: 2014-01-21 17:53 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-11 14:43:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description yendis0001 2006-02-11 13:59:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
This version works well when running from the graphical environment, but not under the kernel, from a minimal installation. When I try to install gnome-session, and its dependencies, from here, the GPG-KEY doesn't match. I've even replaced the GPG file on my comp from the website. I've checked the bug reports, and this has remained the same for a month, between those updates, so I realize this one hasn't been addressed. Probably all of the mirror sites weren't up to date.

Version-Release number of selected component (if applicable):
latest stable version

How reproducible:
Always

Steps to Reproduce:
1. from a minimal installation, from text
2. yum update
3. yum install gnome-session
  

Actual Results:  GPG-KEY-fedora doesn't match repository

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-02-11 14:43:56 EST

*** This bug has been marked as a duplicate of 166030 ***

Note You need to log in before you can comment on or make changes to this bug.