Bug 181023 - gcl doesn't build in current devel/fc5 mock due to configure error
gcl doesn't build in current devel/fc5 mock due to configure error
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gcl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-02-11 16:39 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-08 17:41:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-02-11 16:39:12 EST
Description of problem:
gcl doesn't build in current devel/fc5 mock due to configure error

The end of the mock build.log: 

checking whether we are using GNU C... yes
checking whether gcc accepts -g... yes
checking how to run the C preprocessor... gcc -E
checking for gawk... gawk
checking system version (for dynamic loading)... checking for makeinfo... makeinfo
./configure: line 2412: syntax error near unexpected token `('
./configure: line 2412: `    case "`(uname -sr) 2>/dev/null`" in'
error: Bad exit status from /var/tmp/rpm-tmp.21477 (%build)


RPM build errors:
    Bad exit status from /var/tmp/rpm-tmp.21477 (%build)

Full build logs available on request.
Comment 1 Gérard Milmeister 2006-03-08 17:41:29 EST
Patch for configure, builds now on FC5 for i386 and x86_64.

Note You need to log in before you can comment on or make changes to this bug.