Bug 181025 - gl-117 doesn't build under current devel/fc5 mock due to modular xorg changes
gl-117 doesn't build under current devel/fc5 mock due to modular xorg changes
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gl-117 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steven Pritchard
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-02-11 16:46 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.3.2-2.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 18:35:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-02-11 16:46:27 EST
Description of problem:
gl-117 doesn't build under current devel/fc5 mock due to modular xorg changes.

The gl-117 spec has a BuildRequires for xorg-x11-devel, which is no longer
provided by modular xorg.
Comment 1 Steven Pritchard 2006-02-11 19:11:17 EST
Should be fixed in CVS.  I'll request a build when rawhide settles down.

Note You need to log in before you can comment on or make changes to this bug.