Bug 181030 - gpredict doesn't build under current devel/fc5 mock due to missing BR
Summary: gpredict doesn't build under current devel/fc5 mock due to missing BR
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gpredict   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE5Target
TreeView+ depends on / blocked
 
Reported: 2006-02-11 22:16 UTC by Kevin Fenzi
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 22:52:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Fenzi 2006-02-11 22:16:19 UTC
Description of problem:
gpredict doesn't build under current devel/fc5 mock due to missing BR

gpredict has a BuildRequires for gnome-vfs-devel, which seems to no longer be
shipped in core. 

Seems to be some discussion of this here: 
http://fcp.fedoranews.org/modules/newbb/viewtopic.php?viewmode=flat&order=ASC&topic_id=14214&forum=11&move=next&topic_time=1113114936

but no resolution.

Comment 2 Denis Leroy 2006-09-03 23:27:45 UTC
Taking ownership. Needs to be upgraded to development snapshot (now based on
GTK+ 2).


Comment 3 Denis Leroy 2006-09-04 22:52:05 UTC
0.6.0 was just released a few hours ago, now based on Gtk2. Fixed, for FC-5 and
FC-6.



Note You need to log in before you can comment on or make changes to this bug.