Bug 181031 - K3b doesn't convert mp3s into wavs for an audio cd
K3b doesn't convert mp3s into wavs for an audio cd
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-11 17:17 EST by Tomi Hautakoski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-31 09:22:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomi Hautakoski 2006-02-11 17:17:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
When I want to create an audio cd from my mp3 collection, k3b should automatically convert mp3s into wav-data which can be burnt to a cd-r.

The older packages at http://rpms.xcyb.org/fedora/4/stable/RPMS/ have the necessary plug-in-rpms to deal with different codecs. Hopefully this functionality can be added to FC also. =)



Version-Release number of selected component (if applicable):
k3b-0.12.10-0.fc4.1

How reproducible:
Always

Steps to Reproduce:
1.Choose New Audio CD Project
2.Choose some mp3s and drag them into the audio project
3.

Actual Results:  Error: Unable to handle the following files due to an unsupported format:

Expected Results:  mp3s should have been converted into wav-data and added to the audio project.

Additional info:
Comment 1 Harald Hoyer 2006-05-31 09:22:50 EDT
fedora core does not support mp3... you have to install extra packages for mp3
support (hint www.livna.org )

Note You need to log in before you can comment on or make changes to this bug.