This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 181034 - notifications don't work
notifications don't work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2006-02-11 18:07 EST by Bob Kashani
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 00:46:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bob Kashani 2006-02-11 18:07:41 EST
Description of problem:
When playing songs notifications don't work.

Version-Release number of selected component (if applicable):
0.9.3.1
Comment 1 Matthias Clasen 2006-02-13 22:08:43 EST
Seems to be a case of missing BuildRequires: libnotify
Comment 2 Matthias Clasen 2006-02-13 23:51:55 EST
Nmm, the build requires may be indeed missing, but notifications actually do work.
But they only pop up if rhythmbox is minimized to the tray, which makes sense.
Comment 3 Bob Kashani 2006-02-14 00:46:37 EST
hrm...you're right they do work. I must have done something...chalk it up to
user error....hehe.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.