Bug 181037 - ExcludeArch for ppc because lm_sensors does not exist for PPC.
ExcludeArch for ppc because lm_sensors does not exist for PPC.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-applet-sensors (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: F-ExcludeArch-ppc
  Show dependency treegraph
 
Reported: 2006-02-11 19:20 EST by Aaron Kurtz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.8.1-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-06 13:56:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron Kurtz 2006-02-11 19:20:58 EST
Description of problem:

lm_sensors does not exist for PPC, and gnome-applet-sensors requires lm_sensors
for its functionality. ExcludeArch: ppc is necessary, and a bugzilla entry is
necessary per FE packaging guidlines. Until lm_sensors is built for PPC, this
is a CANTFIX.
Comment 1 Hans de Goede 2007-07-17 01:44:43 EDT
Short intro: Since Aaron Kurtz unfortunately know longer is a Fedora
Contributer, I've taken over this package from him.

Getting lm_sensors to build for ppc is being worked on, so I'm reopening this.
Comment 2 Fedora Update System 2007-07-20 15:30:57 EDT
gnome-applet-sensors-1.8.1-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 3 Fedora Update System 2007-08-06 13:55:55 EDT
gnome-applet-sensors-1.8.1-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.