Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1810450 - OCP Installation on Z - Configuring PV in image-registry operator for production cluster
Summary: OCP Installation on Z - Configuring PV in image-registry operator for product...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Multi-Arch
Version: 4.2.z
Hardware: s390x
OS: Linux
low
medium
Target Milestone: ---
: ---
Assignee: Dennis Gilmore
QA Contact: Barry Donahue
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-05 09:52 UTC by Lakshmi Ravichandran
Modified: 2020-06-03 13:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-03 13:53:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Lakshmi Ravichandran 2020-03-05 09:52:08 UTC
Description of problem:
Image registry configuration section (https://docs.openshift.com/container-platform/4.2/installing/installing_ibm_z/installing-ibm-z.html#installation-registry-storage-config_installing-ibm-z) doesnot provide any example of how to attach a PV to an OCP production cluster and the explanation is much abstract to follow during installation. An example or any reference to knowledge base of how to configure a PV and restart the image-registry operator will be helpful here.


Version-Release number of selected component (if applicable):
4.2.18

Comment 1 Carvel Baus 2020-06-03 13:53:59 UTC
Persistent storage configuration is covered within its own section of the documentation:

https://docs.openshift.com/container-platform/4.2/storage/understanding-persistent-storage.html

Closing as not a bug.


Note You need to log in before you can comment on or make changes to this bug.