Bug 181047 - system freezes on logout of a KDE session (kdm)
system freezes on logout of a KDE session (kdm)
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-12 04:01 EST by Pierre Juhen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 04:33:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Juhen 2006-02-12 04:01:32 EST
Description of problem:

kdm freeze computer on logout.

Version-Release number of selected component (if applicable):

Start a session on KDE. Logout. you get a blank screen, mouse
is able to move a few seconds, then system freezes.
Nothing in /var/log/messages.

How reproducible:

50 % of the time

Steps to Reproduce:
1. start a session using kdm
2.logout
3.
  
Actual results:

System freeze

Expected results:


Additional info:

Some bugs occurs on Debian :
http://lists.debian.org/debian-laptop/2006/01/msg00287.html
Comment 1 Ngo Than 2006-02-13 06:02:45 EST
i cannot reproduce this problem on my laptop with KDE-3.5.1 update on FC4.  
Could you please update to KDE-3.5.1 and try again?  
  
Does the problem appear if you uses gdm for x-login? 
 
Thanks 
   
Comment 2 Pierre Juhen 2006-02-14 15:53:27 EST
I changed the AGP parameters in the BIOS (4X instead of 8X). The problem didn't
occur again.

I will try again to reproduce.

I will let you know.
Comment 3 Ngo Than 2006-02-15 04:33:50 EST
it seems a bug in hardware setting. Please reopen it if the problem still appears.
Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.