Bug 1810988 - Version 1.12.0 was released, which fix security problems
Summary: Version 1.12.0 was released, which fix security problems
Keywords:
Status: ON_QA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: openfortivpn
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-06 11:00 UTC by Frank Büttner
Modified: 2020-03-26 10:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:
Type: Bug


Attachments (Terms of Use)

Description Frank Büttner 2020-03-06 11:00:23 UTC
Description of problem:
See
https://github.com/adrienverge/openfortivpn/blob/master/CHANGELOG.md
for more

Version-Release number of selected component (if applicable):
1.11.0

Comment 1 Adrien Vergé 2020-03-06 11:08:54 UTC
The package already exists and is currently in testing: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-b57b954fde

Please test it and provide feedback there.

Comment 2 Frank Büttner 2020-03-06 16:57:42 UTC
Ah, I have tested it under Fedora 31 now, and it works. So I think it is working in general.

Comment 3 Dimitri Papadopoulos 2020-03-26 10:55:27 UTC
Note that openfortivpn 1.13.1 has been released. I recommend you upgrade directly to 1.13.1 instead of 1.12.0 because:
* does fix a security issues
* adds a new feature (support for resolvconf) which does nto work properly on Fedora/EPEL

We expect 1.13.1 to be quite stable, more than 1.11.0 and 1.12.0.


Note You need to log in before you can comment on or make changes to this bug.