Bug 1811122 - xtremio is reporting wrong free_capacity_gb
Summary: xtremio is reporting wrong free_capacity_gb
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: z12
: 13.0 (Queens)
Assignee: Rajat Dhasmana
QA Contact: Tzach Shefi
Chuck Copello
URL:
Whiteboard:
Depends On:
Blocks: 1808692
TreeView+ depends on / blocked
 
Reported: 2020-03-06 16:12 UTC by Rajat Dhasmana
Modified: 2020-06-24 11:52 UTC (History)
9 users (show)

Fixed In Version: openstack-cinder-12.0.10-4.el7ost
Doc Type: Bug Fix
Doc Text:
Before this update, the xtremio driver reported incorrect available space capacity, which prevented virtual machine instances that rely on the storage backend from provisioning with insufficient space. After this update, the xtremio driver now reports the correct free space capacity, and virtual machine instances can provision correctly.
Clone Of: 1808692
Environment:
Last Closed: 2020-06-24 11:51:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1773725 0 None None None 2020-03-10 14:20:47 UTC
OpenStack gerrit 570702 0 None MERGED [XtremIO] Remove provisioning factor when reporting 2020-08-31 22:05:26 UTC
OpenStack gerrit 710762 0 None MERGED [XtremIO] Remove provisioning factor when reporting 2020-08-31 22:05:26 UTC
Red Hat Product Errata RHBA-2020:2722 0 None None None 2020-06-24 11:52:14 UTC

Description Rajat Dhasmana 2020-03-06 16:12:08 UTC
+++ This bug was initially created as a clone of Bug #1808692 +++

Description of problem:

xtremio is reporting wrong free_capacty_gb

Version-Release number of selected component (if applicable):

OSP10

How reproducible:

100%

Steps to Reproduce:
1.
2.
3.

Comment 11 errata-xmlrpc 2020-06-24 11:51:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2722


Note You need to log in before you can comment on or make changes to this bug.