Bug 1811140 - Clusters of several matrix/versions hit ovs pod log "unix#... connection dropped (Connection reset by peer)"
Summary: Clusters of several matrix/versions hit ovs pod log "unix#... connection drop...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Networking
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.4.z
Assignee: Alexander Constantinescu
QA Contact: zhaozhanqi
URL:
Whiteboard: SDN-CI-IMPACT,SDN-BP
: 1817464 (view as bug list)
Depends On: 1802481
Blocks: 1834247
TreeView+ depends on / blocked
 
Reported: 2020-03-06 17:08 UTC by Vadim Rutkovsky
Modified: 2020-05-18 13:35 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1802481
Environment:
Last Closed: 2020-05-18 13:35:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-network-operator pull 602 None closed Bug 1811140: Don't override containernetworking binaries in SDN and Kuryr 2020-08-02 23:56:42 UTC
Github openshift machine-config-operator pull 1669 None closed Bug 1811140: Add containernetworking-plugin RPM's bin location to CRI-O config 2020-08-02 23:56:42 UTC
Red Hat Product Errata RHBA-2020:2133 None None None 2020-05-18 13:35:29 UTC

Comment 1 Alexander Constantinescu 2020-03-30 15:20:01 UTC
*** Bug 1817464 has been marked as a duplicate of this bug. ***

Comment 2 Ben Bennett 2020-04-21 15:19:07 UTC
Moved to 4.4.z since this is not a new issue and will have happened in 4.2, 4.3, etc.  It is recoverable by deleting the jammed sdn pod.

Comment 5 zhaozhanqi 2020-05-08 11:12:49 UTC
Verified this bug on 4.4.0-0.nightly-2020-05-08-040144

Comment 7 errata-xmlrpc 2020-05-18 13:35:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2133


Note You need to log in before you can comment on or make changes to this bug.