Bug 1811161 - ROKS: remove machine-related views from console UI [4.4]
Summary: ROKS: remove machine-related views from console UI [4.4]
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Compute
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Cesar Wong
QA Contact: Jianwei Hou
URL:
Whiteboard: IBMROKS
Depends On: 1809333
Blocks: 1814092
TreeView+ depends on / blocked
 
Reported: 2020-03-06 18:13 UTC by Cesar Wong
Modified: 2020-05-04 11:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1809333
: 1814092 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:45:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-api-operator pull 530 None closed Bug 1811161: ROKS - remove machine related CRDs from cluster [4.4] 2020-04-30 13:30:50 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:46:11 UTC

Comment 3 Jianwei Hou 2020-03-25 03:11:45 UTC
Tested in 4.4.0-0.nightly-2020-03-24-201930, there is no regression. The machine related resources are being displayed well on console UI.

This is good to verify as long as it's fixed in 4.4 for IBMROKS.

Comment 4 Cesar Wong 2020-03-25 13:59:55 UTC
Verified on IBMROKS

Comment 5 Cesar Wong 2020-03-25 18:16:57 UTC
Verified on IBMROKS with build 4.4.0-0.nightly-2020-03-25-101443

Comment 7 errata-xmlrpc 2020-05-04 11:45:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.