Bug 1811385 - IwlWifi stops working after rpm-ostree upgrade
Summary: IwlWifi stops working after rpm-ostree upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1808885
Alias: None
Product: Fedora
Classification: Fedora
Component: iwlwifi-firmware
Version: 31
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-08 09:05 UTC by Gustav Johansson
Modified: 2020-04-07 19:04 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-07 16:02:32 UTC
Type: Bug


Attachments (Terms of Use)
Contains upgrade info, dmesg, and modinfo (297.92 KB, text/plain)
2020-03-08 09:05 UTC, Gustav Johansson
no flags Details

Description Gustav Johansson 2020-03-08 09:05:25 UTC
Created attachment 1668392 [details]
Contains upgrade info, dmesg, and modinfo

Description of problem:
rpm-ostree upgrade breaks my wifi adaptor.


Version-Release number of selected component (if applicable):
Unsure, Im doing my first upgrade on the system.

How reproducible:
Always.


Steps to Reproduce:
1. rpm-ostree upgrade
2. 
3.

Actual results:
Wifi not functioning, wifi symbol is appears and disappear periodically multiple times a second.   

Expected results:
Functional wifi

Additional info:
I have an attachment with dmesg, upgrade versions and modinfo of iwlwifi.

Comment 1 Ben Cotton 2020-04-07 14:07:56 UTC
This sounds like an issue I had in Bug 1808885, which is fixed by the kernel-5.5.15 package. Can you try updating and see if you still see the behavior?

Comment 2 Gustav Johansson 2020-04-07 16:01:58 UTC
You were right, it solved my issue! thank you.

Comment 3 Ben Cotton 2020-04-07 19:04:47 UTC

*** This bug has been marked as a duplicate of bug 1808885 ***


Note You need to log in before you can comment on or make changes to this bug.