Bug 1811399 - neofetch-7.0.0 is available
Summary: neofetch-7.0.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: neofetch
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kees de Jong
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-08 11:17 UTC by Upstream Release Monitoring
Modified: 2020-03-24 10:01 UTC (History)
1 user (show)

Fixed In Version: neofetch-7.0.0-1.fc30 neofetch-7.0.0-1.fc31 neofetch-7.0.0-1.fc32 neofetch-7.0.0-1.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-16 14:48:18 UTC
Type: ---


Attachments (Terms of Use)
[patch] Update to 7.0.0 (#1811399) (1.03 KB, patch)
2020-03-08 11:17 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2020-03-08 11:17:13 UTC
Latest upstream release: 7.0.0
Current version/release in rawhide: 6.1.0-2.fc32
URL: https://github.com/dylanaraps/neofetch

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from anitya: https://release-monitoring.org/project/16261/

Comment 1 Upstream Release Monitoring 2020-03-08 11:17:17 UTC
Created attachment 1668421 [details]
[patch] Update to 7.0.0 (#1811399)

Comment 2 Upstream Release Monitoring 2020-03-08 11:19:45 UTC
the-new-hotness/release-monitoring.org's scratch build of neofetch-7.0.0-1.fc30.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=42312742

Comment 3 Fedora Update System 2020-03-08 14:17:56 UTC
FEDORA-2020-bcf0a5d0ad has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2020-bcf0a5d0ad

Comment 4 Fedora Update System 2020-03-08 15:29:18 UTC
FEDORA-EPEL-2020-74a81fb540 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-74a81fb540

Comment 5 Fedora Update System 2020-03-09 01:36:41 UTC
neofetch-7.0.0-1.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-bcf0a5d0ad

Comment 6 Fedora Update System 2020-03-09 02:14:38 UTC
neofetch-7.0.0-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-ce3c8783c2

Comment 7 Fedora Update System 2020-03-09 02:45:00 UTC
neofetch-7.0.0-1.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-74a81fb540

Comment 8 Kees de Jong 2020-03-09 08:53:16 UTC
Found a minor regression (unless this is intended): https://github.com/dylanaraps/neofetch/issues/1424

Comment 9 Fedora Update System 2020-03-10 12:19:46 UTC
FEDORA-2020-2c49be798a has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-2c49be798a

Comment 10 Fedora Update System 2020-03-10 18:06:52 UTC
neofetch-7.0.0-1.fc32 has been pushed to the Fedora 32 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-2c49be798a

Comment 11 Fedora Update System 2020-03-16 14:48:18 UTC
neofetch-7.0.0-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2020-03-16 15:10:22 UTC
neofetch-7.0.0-1.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.

Comment 13 Fedora Update System 2020-03-16 20:37:56 UTC
neofetch-7.0.0-1.fc32 has been pushed to the Fedora 32 stable repository. If problems still persist, please make note of it in this bug report.

Comment 14 Fedora Update System 2020-03-24 10:01:53 UTC
FEDORA-EPEL-2020-74a81fb540 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.