Bug 1811848 - [4.4] Default value for replicas in config.imageregistry changed for baremetal
Summary: [4.4] Default value for replicas in config.imageregistry changed for baremetal
Keywords:
Status: CLOSED DUPLICATE of bug 1810562
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.z
Assignee: Oleg Bulatov
QA Contact: Wenjing Zheng
URL:
Whiteboard:
Depends On: 1811846
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-09 22:46 UTC by Oleg Bulatov
Modified: 2020-04-03 11:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1811846
Environment:
Last Closed: 2020-04-03 11:14:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Oleg Bulatov 2020-03-09 22:46:17 UTC
+++ This bug was initially created as a clone of Bug #1811846 +++

The default value for spec.replicas has changed for baremetal/ovirt/vsphere/none.

It breaks some of our CI jobs. We need to keep default value (1 replica) for old releases.

Comment 1 Oleg Bulatov 2020-04-03 11:14:04 UTC

*** This bug has been marked as a duplicate of bug 1810562 ***


Note You need to log in before you can comment on or make changes to this bug.