Bug 1811858 - ingress not available during upgrade
Summary: ingress not available during upgrade
Keywords:
Status: CLOSED DUPLICATE of bug 1809667
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Routing
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Abhinav Dahiya
QA Contact: Johnny Liu
URL:
Whiteboard: buildcop
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-10 00:04 UTC by IgorKarpukhin
Modified: 2020-03-10 12:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-10 12:36:01 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description IgorKarpukhin 2020-03-10 00:04:19 UTC
Application behind service load balancer with PDB is not disrupted failing since 03.06.2020

https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/release-openshift-origin-installer-e2e-gcp-upgrade-4.4/97

Comment 1 Dan Mace 2020-03-10 12:36:01 UTC
Going to assume this falls under the general ingress workload disruption bug unless somebody can prove otherwise.

*** This bug has been marked as a duplicate of bug 1809667 ***


Note You need to log in before you can comment on or make changes to this bug.