Bug 1811870 - [4.4] Docs URL in the CLO description refers to 4.1
Summary: [4.4] Docs URL in the CLO description refers to 4.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: 4.4
Hardware: All
OS: All
unspecified
low
Target Milestone: ---
: 4.4.z
Assignee: Sergey Yedrikov
QA Contact: Anping Li
URL:
Whiteboard:
Depends On: 1811879
Blocks: 1811872
TreeView+ depends on / blocked
 
Reported: 2020-03-10 02:16 UTC by Sergey Yedrikov
Modified: 2020-08-06 19:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1811872 (view as bug list)
Environment:
Last Closed: 2020-08-06 19:07:59 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-logging-operator pull 397 0 None closed Bug 1811870: Synced doc version in the CLO description, v 4.4 2020-09-29 21:00:54 UTC
Red Hat Product Errata RHBA-2020:3237 0 None None None 2020-08-06 19:08:27 UTC

Description Sergey Yedrikov 2020-03-10 02:16:25 UTC
Description of problem:
The Cluster Logging Operator info page in the OCP web console links to the 4.1 version of the Cluster Logging documentation.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
always

Steps to Reproduce:
1. In the Administrator perspective, click on Operators/OperatorHub, search for logging, click on the Cluster Logging operator.
2. In the pop-up window, notice that the "Deploying cluster logging" hyperlink
points to version 4.1 of the OCP documentation: https://docs.openshift.com/container-platform/4.1/logging/efk-logging-deploying.html

Actual results:
https://docs.openshift.com/container-platform/4.1/logging/efk-logging-deploying.html

Expected results:
https://docs.openshift.com/container-platform/4.4/logging/cluster-logging-deploying.html

Additional info:

Comment 1 Periklis Tsirakidis 2020-07-10 14:29:31 UTC
Moving to UpcomingSprint awaiting 4.5.z opening to backport chain.

Comment 5 Anping Li 2020-08-03 12:52:38 UTC
Verified on clusterlogging.4.4.0-202007312002.p0

Comment 7 errata-xmlrpc 2020-08-06 19:07:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.4.16 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3237


Note You need to log in before you can comment on or make changes to this bug.