Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1812029 - Consume FastDataPath as depdendency subscription for RHV due to OVS/OVN packages
Summary: Consume FastDataPath as depdendency subscription for RHV due to OVS/OVN packages
Keywords:
Status: CLOSED DUPLICATE of bug 1832711
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: distribution
Version: unspecified
Hardware: All
OS: All
unspecified
high
Target Milestone: ovirt-4.4.1
: ---
Assignee: Steve Goodman
QA Contact: Lukas Svaty
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-10 12:04 UTC by Lukas Svaty
Modified: 2020-05-26 08:26 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-21 12:15:01 UTC
oVirt Team: Docs
Target Upstream Version:


Attachments (Terms of Use)

Description Lukas Svaty 2020-03-10 12:04:37 UTC
Description of problem:
We need to add subscription of FDP to RHV documentation to consume OVS/OVN packages directly from FDP channel instead of shipping it in RHV channel.

Version-Release number of selected component (if applicable):
4.4

How reproducible:
100%

Steps to Reproduce:
1. Subscribe to RHV 4.4 channels by documentation after GA
2. Enable OVN 
3. Install engine, check where OVN is coming from.

Actual results:
All packages should be installable, and engine-setup successful.
OVN packages coming from RHV channel.

Expected results:
All packages should be installable, and engine-setup successful.
OVN packages coming from FDP channel.

Additional info:

Comment 6 Steve Goodman 2020-05-07 08:31:03 UTC
Did I address this in bug 1832711 and its merge request? See:

https://bugzilla.redhat.com/show_bug.cgi?id=1832711#c4

Comment 7 Steve Goodman 2020-05-21 12:15:01 UTC
I believe that this has been addressed in bug 1832711. I am closing this as a duplicate. Please see the published 4.4 beta docs, such as:

https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.4-beta/html/installing_red_hat_virtualization_as_a_self-hosted_engine_using_the_cockpit_web_interface/

*** This bug has been marked as a duplicate of bug 1832711 ***

Comment 8 Lukas Svaty 2020-05-26 08:26:42 UTC
ACK


Note You need to log in before you can comment on or make changes to this bug.