Bug 1812349 - [DDF] We should probably advise to use CIDR notation instead, otherwise ironic fails to hit the IPA.
Summary: [DDF] We should probably advise to use CIDR notation instead, otherwise ironi...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation
Version: 16.0 (Train)
Hardware: All
OS: All
high
high
Target Milestone: ---
: ---
Assignee: Vlada Grosu
QA Contact: Alex McLeod
URL:
Whiteboard:
: 1811995 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-11 05:06 UTC by Direct Docs Feedback
Modified: 2020-03-16 17:27 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-16 17:07:40 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 4895301 0 None None None 2020-03-11 05:27:23 UTC

Description Direct Docs Feedback 2020-03-11 05:06:17 UTC
We should probably advise to use CIDR notation instead, otherwise ironic fails to hit the IPA.
I think this example is more accurate:

no_proxy=127.0.0.1,172.16.0.0/16,172.17.0.0/16,172.18.0.0/16,192.168.0.0/16,satellite-server-hostname

Reported by: rhn-support-dvalleed

https://access.redhat.com/documentation/en-us/red_hat_openstack_platform/16.0/html/director_installation_and_usage/preparing-for-director-installation#annotations:a0a60df7-e0c0-40b1-be1b-17fa271f994b

Comment 1 David Vallee Delisle 2020-03-11 05:08:15 UTC
We also need FQDN:

no_proxy=127.0.0.1,172.16.0.0/16,172.17.0.0/16,172.18.0.0/16,192.168.0.0/16,satellite-server-hostname,undercloud-0.ctlplane.redhat.local

Comment 9 Vlada Grosu 2020-03-16 12:33:45 UTC
Re-opening the bug to change the formatting of 'hostname.ctlplane.localdomain' to indicate that only 'hostname' is a replaceable value.

Comment 12 Vlada Grosu 2020-03-16 17:27:23 UTC
*** Bug 1811995 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.