Bug 1812387 - During the upgrade I get logged out of the web console.
Summary: During the upgrade I get logged out of the web console.
Keywords:
Status: CLOSED DUPLICATE of bug 1809665
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.2.z
Hardware: s390x
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Zac Herman
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-11 08:26 UTC by wvoesch
Modified: 2020-06-19 09:10 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-11 19:03:43 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description wvoesch 2020-03-11 08:26:43 UTC
Description of problem:
During the upgrade from 4.2.19 to 4.2.20 I get logged out of the web console several times. A refresh of the web page leads me to the login page and I have to relogin. 


Version-Release number of selected component (if applicable):
Upgrade from

Client Version: openshift-clients-4.2.2-201910250432
Server Version: 4.2.19
Kubernetes Version: v1.14.6+cd3a7d0

To 

Client Version: openshift-clients-4.2.2-201910250432
Server Version: 4.2.20
Kubernetes Version: v1.14.6+681f635



Expected results:
The console can be used without any interruption.

Comment 2 bpeterse 2020-05-08 15:46:44 UTC
Does this only happen from 4.2.19 to 4.2.20, or did you find it happened across multiple upgrades?
It would be helpful to know frequency.

Comment 3 wvoesch 2020-05-11 15:39:21 UTC
I retested and I found the same behavior during the upgrade 4.3.18 to 4.3.19.

Comment 4 Samuel Padgett 2020-05-11 19:03:43 UTC

*** This bug has been marked as a duplicate of bug 1809665 ***


Note You need to log in before you can comment on or make changes to this bug.