This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 181287 - GConf schemas gone missing
GConf schemas gone missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-12 14:42 EST by Kjartan Maraas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 12:25:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2006-02-12 14:42:19 EST
Description of problem:

Looks like lots of packages are missing gconf schemas in the current rawhide build.

(yelp:4623): Yelp-WARNING **: An error occurred getting the gconf value
'/apps/yelp/fixed_font'

This is what prompted me to look in gconf-editor and that says "This key does
not have a schema" for a lot of different apps:

deskbar-applet, epiphany, f-spot, gcalctool, gconf-editor, gnome-media,
gnopernicus, gok, gossip, nautilus, nautilus, planner, sound-juicer, tomboy and yelp

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ray Strode [halfline] 2006-02-12 21:31:05 EST
Hi Kjartan,

Just to be sure, this is with version GConf2-2.13.5-3.2 ?
Comment 2 Ray Strode [halfline] 2006-02-12 21:48:01 EST
actually this might be a result of bug 173869.  It looks like gconftool-2 was
temporarily messed up on the 2nd of February.  Anything that got installed
during that time and not updated since then would be screwed up.
Comment 3 Ray Strode [halfline] 2006-02-12 21:54:29 EST
I've manually unapplied a few packages schemas and done a few package upgrades.
 I can't reproduce.  I'm going to do a full yum update tonight.
Comment 4 Kjartan Maraas 2006-02-13 04:28:23 EST
I noticed this by chance really, so it could just be random breakage from
earlier of course. I did a yum update on friday IIRC, and then again yesterday.
Seems to me that some of the packages *have* had updates later than 2nd of
february though. Tomboy is one of those at least.
Comment 5 Matthias Clasen 2006-02-17 12:53:48 EST
Todays update gave me:

  Updating  : gnome-applets                ##################### [ 17/133]
/var/tmp/rpm-tmp.85731: line 10:  5429 Segmentation fault      gconftool-2
--makefile-install-rule /etc/gconf/schemas/$S >/dev/null
Comment 6 Matthias Clasen 2006-02-21 13:29:43 EST
We should verify that the schema update actually works now without restarting gconfd
Comment 7 Matthias Clasen 2006-02-23 12:25:12 EST
Ok, worked fine in testing here. 

Note You need to log in before you can comment on or make changes to this bug.