Bug 181296 - missing obsoletes: gstreamer-plugins
missing obsoletes: gstreamer-plugins
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-12 23:25 EST by Rik van Riel
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 11:46:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rik van Riel 2006-02-12 23:25:16 EST
Description of problem:

the new gstreamer-0.10 packages have gstreamer-plugins-good and
gstreamer-plugins-base instead of just gstreamer-plugins, this leads to problems
when doing a yum update since yum tries to keep the requirements for the old
gstreamer-plugins package - which of course leads to conflicts

adding an Obsoletes: gstreamer-plugins to the new gstreamer package should fix this.
Comment 1 Rik van Riel 2006-02-14 11:46:13 EST
I just added the Obsoletes: gstreamer-plugins to gstreamer.spec and kicked off a
new build: 0.10.3-3

Note You need to log in before you can comment on or make changes to this bug.