Bug 181296 - missing obsoletes: gstreamer-plugins
Summary: missing obsoletes: gstreamer-plugins
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-02-13 04:25 UTC by Rik van Riel
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-14 16:46:13 UTC


Attachments (Terms of Use)

Description Rik van Riel 2006-02-13 04:25:16 UTC
Description of problem:

the new gstreamer-0.10 packages have gstreamer-plugins-good and
gstreamer-plugins-base instead of just gstreamer-plugins, this leads to problems
when doing a yum update since yum tries to keep the requirements for the old
gstreamer-plugins package - which of course leads to conflicts

adding an Obsoletes: gstreamer-plugins to the new gstreamer package should fix this.

Comment 1 Rik van Riel 2006-02-14 16:46:13 UTC
I just added the Obsoletes: gstreamer-plugins to gstreamer.spec and kicked off a
new build: 0.10.3-3


Note You need to log in before you can comment on or make changes to this bug.