Bug 181304 - [EASYFIX] Missing build requirements for totem
Summary: [EASYFIX] Missing build requirements for totem
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks: 171491 FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-02-13 11:24 UTC by Matthias Saou
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-19 05:22:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthias Saou 2006-02-13 11:24:07 UTC
Current 1.3.90 totem fails to rebuild for me in a minimal root using mach
because of these missing build requirements :
- nautilus (nothing else pulls it in, and the plugin gets skipped)
- gnome-icon-theme (configure fails without it, maybe a Requires: too)
- libXtst-devel (checked by configure, might be optional)
- libXxf86vm-devel (checked by configure, might be optional)
- dbus-devel (checked by configure, might be optional)
- libXt-devel ("checking for X", the mozilla plugins gets skipped without)

Comment 1 Matthias Clasen 2006-02-14 20:01:11 UTC
can silently be fixed in the next rebuild


Note You need to log in before you can comment on or make changes to this bug.