Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1813135 - Inconsistent content in "Add CD-ROM" between wizard and detail page
Summary: Inconsistent content in "Add CD-ROM" between wizard and detail page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.5.0
Assignee: Gilad Lekner
QA Contact: Radim Hrazdil
URL:
Whiteboard:
: 1821723 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-13 02:37 UTC by Guohua Ouyang
Modified: 2020-08-04 18:05 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-08-04 18:05:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5468 0 None closed Bug 1813135: Inconsistent content in CDROM Between Details Page and Wizard 2020-06-23 09:23:23 UTC
Red Hat Product Errata RHBA-2020:2409 0 None None None 2020-08-04 18:05:25 UTC

Description Guohua Ouyang 2020-03-13 02:37:25 UTC
Description of problem:
There are two different content between adding cd-rom via wizard and add cd-rom in vm detail.

- In wizard, It's "Source".
- In VM detail page, it's "Media Type".

- In wizard, the source are "Container", "URL" and "Attach disk"
- In VM detail page, the media type are "Container", "URL" and "Persistent Volume Clain".

Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2020-03-06-170328

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Tomas Jelinek 2020-03-13 15:02:30 UTC
not a 4.4 material, moving to 4.5
@Nelly FYI

Comment 2 Nelly Credi 2020-03-23 09:38:43 UTC
ack

Comment 3 Lavanya Mandavilli 2020-04-09 14:12:01 UTC
This PR provided documentation for the CNV 2.3 UI:
https://github.com/openshift/openshift-docs/pull/20940

When the differences between the UI wizard and the VM Details page noted here are resolved for 4.5, will create a new PR for this defect.

Comment 4 Tomas Jelinek 2020-04-24 11:48:40 UTC
*** Bug 1821723 has been marked as a duplicate of this bug. ***

Comment 7 Radim Hrazdil 2020-05-20 12:55:40 UTC
Verified in console release-4.5 branch commit: 5994c64ee529b650bae348ef78ebc23dca8db5c5

Both Wizard and Detail page CD ROM dialogs contain:

"Source" and "Container", "URL" and "Attach disk"

Comment 9 errata-xmlrpc 2020-08-04 18:05:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.5 image release advisory), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.