Bug 1813348 - File '/opt/rh/rh-perl530/root/usr/share/doc/rh-perl530-perl-Thread-Queue-3.13/examples/callback.pl' has wrong interpreter '#!/usr/bin/perl'
Summary: File '/opt/rh/rh-perl530/root/usr/share/doc/rh-perl530-perl-Thread-Queue-3.13...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: perl-Thread-Queue
Version: rh-perl530
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: 3.5
Assignee: perl-maint-list
QA Contact: Martin Kyral
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-13 14:58 UTC by Martin Kyral
Modified: 2020-05-26 09:25 UTC (History)
1 user (show)

Fixed In Version: rh-perl530-perl-Thread-Queue-3.13-452.el7
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-26 09:25:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:2259 0 None None None 2020-05-26 09:25:25 UTC

Description Martin Kyral 2020-03-13 14:58:28 UTC
Description of problem:
Generally, all the scripts shipped in a collection shall have shebangs pointing to the collection or using env.

Version-Release number of selected component (if applicable):
rh-perl530-perl-Thread-Queue-3.13-451.el7

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Petr Pisar 2020-03-17 12:46:31 UTC
I confirm this issue. I will correct the shebang.

Comment 9 errata-xmlrpc 2020-05-26 09:25:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:2259


Note You need to log in before you can comment on or make changes to this bug.