Bug 1813356 - dovecot Error: net_connect_unix(/var/run/dovecot/stats-writer) failed: Permission denied
Summary: dovecot Error: net_connect_unix(/var/run/dovecot/stats-writer) failed: Permis...
Keywords:
Status: CLOSED DUPLICATE of bug 1880749
Alias: None
Product: Fedora
Classification: Fedora
Component: dovecot
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Hlavinka
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-13 15:09 UTC by W Agtail
Modified: 2021-02-02 18:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-02-02 18:02:22 UTC
Type: Bug


Attachments (Terms of Use)

Description W Agtail 2020-03-13 15:09:50 UTC
Description of problem:
doveadm commands always produce error message shown below.

Version-Release number of selected component (if applicable):
dovecot-2.3.9.3-1.fc31.x86_64

How reproducible:
Always

Steps to Reproduce:
doveadm mailbox create -u jane INBOX.TEST7
doveadm(jane): Error: net_connect_unix(/var/run/dovecot/stats-writer) failed: Permission denied

doveadm search -u jane mailbox INBOX
doveadm(jane): Error: net_connect_unix(/var/run/dovecot/stats-writer) failed: Permission denied
058195334d9f6b5e0b790000b9431999 1


Expected results:
doveadm commands should run without dispkaying error messages.

Many thanks.

Comment 1 W Agtail 2020-09-02 12:57:42 UTC
Issue still exists with F32.

Comment 2 Michal Hlavinka 2020-10-21 10:22:46 UTC
is it reproducible with selinux set to permissive mode?

Comment 3 Michal Hlavinka 2021-02-02 18:02:22 UTC
first part should be fixed, second part tracked in bug #1880749

*** This bug has been marked as a duplicate of bug 1880749 ***


Note You need to log in before you can comment on or make changes to this bug.