Bug 1813410 - [4.4] Backport Upstream Topology Manager Fix 85912
Summary: [4.4] Backport Upstream Topology Manager Fix 85912
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Ryan Phillips
QA Contact: Weinan Liu
URL:
Whiteboard:
Depends On: 1813397
Blocks: 1771572 1813411
TreeView+ depends on / blocked
 
Reported: 2020-03-13 17:57 UTC by Ryan Phillips
Modified: 2020-05-04 11:46 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of: 1813397
: 1813411 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:46:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:46:48 UTC

Description Ryan Phillips 2020-03-13 17:57:48 UTC
+++ This bug was initially created as a clone of Bug #1813397 +++

Description of problem:
Upstream Topology Manager fix (#85912) was not backported into 4.3

https://github.com/kubernetes/kubernetes/pull/85912

Version-Release number of selected component (if applicable):
4.3
4.4 and 4.5 are verified to have gotten the fix via a rebase

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Ryan Phillips 2020-03-13 18:01:50 UTC
Victor and I self checked that the patch is already in this release via the rebase.

Marking verified.

Comment 3 Scott Dodson 2020-03-13 19:16:11 UTC
Back to ON_QA so that they're verified by QE. We can deal with backport to 4.3 logistics as an exception if need be.

Comment 6 errata-xmlrpc 2020-05-04 11:46:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.