Bug 181371 - beagle lamely puts two menu items under accessories
beagle lamely puts two menu items under accessories
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: beagle (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-13 13:44 EST by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-13 16:23:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-02-13 13:44:32 EST
You end up with "Search" and "Search and Indexing" (prefs) menu items in
Accessories with beagle installed.  This is lame :)
Comment 1 Christopher Aillon 2006-02-13 15:11:47 EST
Well, I was about to check in a fix, but it looks like Ray already fixed this. 
Assigning to him.

Note You need to log in before you can comment on or make changes to this bug.