Bug 1813886 - [ceph-ansible] - add-osd.yml - playbook failed waiting for OSDs stuck as down as noup flag was set
Summary: [ceph-ansible] - add-osd.yml - playbook failed waiting for OSDs stuck as down...
Keywords:
Status: CLOSED DUPLICATE of bug 1806814
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Ansible
Version: 3.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: z4
: 3.3
Assignee: Guillaume Abrioux
QA Contact: Vasishta
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-16 12:11 UTC by Vasishta
Modified: 2020-03-16 13:52 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-03-16 13:52:14 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Vasishta 2020-03-16 12:11:26 UTC
Description of problem:
add-osd.yml playbook failed waiting at task "wait for all osd to be up" as OSDs were down as noup flag is set.

Version-Release number of selected component (if applicable):
ceph-ansible-3.2.40-1.el7cp.noarch

How reproducible:
Always (1/1)

Steps to Reproduce:
1. Configure 3.x cluster and try to add a cluster using add-osd.yml

Actual results:
add-osd not able to add osd 

Expected results:
User should be able to add OSDs to cluster suing add-osd.yml

Comment 2 Guillaume Abrioux 2020-03-16 13:52:14 UTC

*** This bug has been marked as a duplicate of bug 1806814 ***


Note You need to log in before you can comment on or make changes to this bug.