Bug 1813967 - [RHV] [Feature:Platform] Managed cluster [Top Level] [Feature:Platform] Managed cluster should ensure pods use downstream images from our release image with proper ImagePullPolicy [Suite:openshift/conformance/parallel]
Summary: [RHV] [Feature:Platform] Managed cluster [Top Level] [Feature:Platform] Manag...
Keywords:
Status: CLOSED DUPLICATE of bug 1827863
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Compute
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.0
Assignee: Roy Golan
QA Contact: Jianwei Hou
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-03-16 15:24 UTC by Sebastian Soto
Modified: 2020-04-28 16:43 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 16:43:00 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Sebastian Soto 2020-03-16 15:24:03 UTC
Description of problem:
release-openshift-ocp-installer-e2e-ovirt failing due to:

https://prow.svc.ci.openshift.org/view/gcs/origin-ci-test/logs/release-openshift-ocp-installer-e2e-ovirt-4.4/866

fail [github.com/openshift/origin/test/extended/operators/images.go:145]: Mar 16 13:46:35.991: Pods with invalid dowstream images: machine-api-controllers-65d5cb8bd8-wcd5m/controller-manager invalid downstream image!
machine-api-controllers-65d5cb8bd8-wcd5m/machine-controller invalid downstream image!

Version-Release number of selected component (if applicable):

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Ben Parees 2020-04-28 16:43:00 UTC

*** This bug has been marked as a duplicate of bug 1827863 ***


Note You need to log in before you can comment on or make changes to this bug.