Bug 181401 - libsepol %post fails on upgrade
Summary: libsepol %post fails on upgrade
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libsepol
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-02-13 20:24 UTC by Jeremy Katz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-14 15:13:32 UTC
Type: ---


Attachments (Terms of Use)

Description Jeremy Katz 2006-02-13 20:24:32 UTC
libsepol's %post fails on an upgrade because /dev/initctl doesn't exist (as
there's not real init).

It should probably check for both the existence of /sbin/telinit and /dev/initctl

Comment 1 Daniel Walsh 2006-02-14 15:13:32 UTC
Fixed in  1.11.14-2


Note You need to log in before you can comment on or make changes to this bug.